June 4th, 2001

Evil Twin

(no subject)

Ok.
Some ideas that have been found/offered:
Update your BIOS dumbass! ::thing to try first. Feels stupid::
Try with a PCI vid card instead of the AGP ::Thought that up myself::
can't wait to get home and see if I can't fix the dumb thing. *sigh*
Wants puter to work!
  • Current Mood
    anxious anxious
Evil Twin

(no subject)

Well, i updated the bios and tried again.
No luck.
So I pulled out my old video card that has a PCI interface and I'm currently formatting the hard drive for another go at the bitch.
It worked fine with my old setup.
*sigh*
so go the perils of upgrading.
Hopefully it'll like the PCI interface better.
Next thing to try is swapping out the RAM stick for a different one. Perhaps I got a bad one. It happens.
*crosses fingers*
hopes not.
Anyway, I'm going to get some food while it formats. Takes the stupid thing ages to format.
*shrug*
big drive.
Anyway, hopefully tomorrow I'll have good news on this front.

In other news...
Nothing.
boring day at Unisys, did pretty much nothing but try to figure out what I was going to try on the puter this evening.
No frisbee until thursday.
Friday is my first paycheck from Unisys. That'll be nice. :o)
hopefully the next post will be from my machine.
  • Current Music
    Propellerheads - spybreak
Evil Twin

(no subject)

well, after all that it was the stick of RAM that I'd jsut bought.
*sigh*
Now I have to try to get a replacement from the place in Virgina that I bought it from.
pain in the ass...
but at least the puter is starting to work! under win2k! yay!
Just have to swap out the vid card for my good one and it's good to go. :o)
yippee!
  • Current Music
    soul coughing - The Incumbent